Dio-Tools suppressing the Quest markers in the city list.

Discussion in 'Archives' started by DottieDear, Apr 21, 2017.

Share This Page

  1. DottieDear

    DottieDear Staff Member

    Joined:
    May 1, 2013
    Messages:
    96
    Likes Received:
    9
    According to Dio-Tools we should post the bug here.

    None of my worlds have quest markers in the city lists.
    • World: Kos and Thebes
    • In Game Name: DottieDear
    • Have check the known bugs list: Yes
    • Have you cleared your cache and cookies: Yes
    • Have you tried a diffrent computer/laptop/tablelet/phone: No
    • Have you tried a diffrent connection: No
    • Full Version or Mobile Version: Full
    • Browser and Version:Chrome Version 57.0.2987.133 (64-bit)
    • Overview of the bug: Pull Down city list does not show quest markers for quests.
    • How often this occurs: persistent
    • Work Around: Turn off Dio-tools
     
  2. Crusanderth

    Crusanderth Philosopher

    Joined:
    Jun 18, 2013
    Messages:
    142
    Likes Received:
    13
    I agree with you.

    The other problem with Dio-Tools is that Smileys are not loading anymore.
     
  3. Tira War Hammer

    Tira War Hammer Newcomer

    Joined:
    May 31, 2017
    Messages:
    5
    Likes Received:
    1
    What I don't understand is why Dio doesn't respond to the issues. He could at least say, he sees the problem and is working on it.