Problem with Login button not doing anything

Kariella

Hoplite
I am on 4 different servers - us5, us7, us13, us32 and when I login I use remember password and I switch back and forth between servers quite a bit and eventually, what will happen is that as I am switching, the Login button will not do anything, it will highlight on mouseover, but when I click it will no longer take me to server selection screen... typically I have to close my browser to get back in... anyone else experience this?

•World: us5, us7, us13, us32
•In Game Name: kariella

•Have check the known bugs list: no, still looking for where that is
•Have you cleared your cache and cookies: yes
•Have you tried a diffrent computer/laptop/tablelet/phone: yes
•Have you tried a diffrent connection: yes

•Full Version or Mobile Version: full

•Browser and Version: latest IE, latest Firefox, latest Chrome, latest Opera
•Overview of the bug: while switching back and forth between servers, the login button will stop functioning
•How often this occurs: daily
•Work Around: close out browser and reopen
 

King David II

Guest
That happens to me, just refresh, relog in again or use a different browser
 

Kariella

Hoplite
copy... good to know I am not alone on this... oh and what did you mean by use a different browser... I have already had this happen using 4 different browsers... wait... check that 5 different browsers... I forgot to mention safari for pc
 
Top